Post

4 Follower Folgen
0
Avatar

Kein Push- Ton bei Fahrtalarm

Silvio Schmechel15. August 2019 12:32

Hallo liebe Ryder,
Seit mehr als 6 Monaten funktioniert der GPS Alarm auf meinem iPhone 7 nicht mehr. Die Phushmitteilungen über den Fahrtalarm haben keinen Ton.
Hat Jemand von Euch auch diesen Systemfehler und kann mir einen Tipp geben, was man da machen muss um das Problem zu lösen? Die Box wurde von Ryd schon 2 mal getauscht und die Techniker von Ryd konnten mir bisher auch nicht weiter helfen, um den Fehler zu beseitigen. Wer weiß was? Vielen Dank

silvio Schmechel

Offizieller Kommentar

Avatar

Hi Silvio,

unser Support hat Dich so eben kontaktiert. 

Wir arbeite an einer Lösung für deinen speziellen Fall

LG dein ryd Team 

Arturo
Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

9 Kommentare

0
Avatar

Hallo Silvio bei mir ist ebenfalls seit diesem Zeitpunkt das gleiche Problem, von wegen in deinem speziellen Fall. Ich habe ryd öfter angeschrieben und auf die letzte Anfrage keine Antwort mehr bekommen. Sehr ärgerlich

Sieglinde Bartlang 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hi Siglinde,

 

hast Du den schon einen Smartphone-Wechsel versucht? 

Vielleicht kannst Du dir hierzu ein anderes Smartphone ausleihen um zu prüfen.

Bei Silvio konnten wir so zumindest die Problemquelle ausfindig machen. 

LG dein ryd-Team 

Arturo 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hallo Siglinde,

schön das du dich meldest.

Hast du auch ein IPhone 7? Ich kenne bereits 3 Ryder mit einem IPhone 7,die das gleiche  Problem haben. Ich habe auch ein neues IPhone 7 getestet — ohne Erfolg.

Dann scheint das ja KEIN spezieller Fall zu sein,wie das Ryd- Team vorgibt.

Übrigens, auf einem Samsung Smartphone funktioniert es bei mir.

Somit ist ersichtlich, daß das Problem ja bei Ryd liegt und ich mir die nervige Problemsuche hätte sparen können. Bin gespannt wie das weitergeht. Aber ich hoffe noch auf eine Lösung.

 

 

silvio Schmechel 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hallo Silvio ja ich habe auch iPhone 7 das hat die letzten Jahre immer funktioniert und ich werde sicher kein neues für ein paar hundert Euro kaufen da ich es wie du sehe dass ryd mit dem 7er anscheinend nicht mehr kompatibel ist und der Fehler bei denen liegt. Ich habe zwei Fahrzeuge und zwei Stecker und Push ist seit ca. März nicht mehr vorhanden

Sieglinde Bartlang 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hallo Sieglinde

genau, das System hat bis Ende Februar/ März super funktioniert.

Bisher war das Ryd- Team immer um eine Lösung bemüht und hat immer schnell geantwortet.

Mehr aber auch nicht…

Ich werde berichten wenn etwas passiert. Ich hoffe bald.

Schönes Wochenende 

silvio Schmechel 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Bei mir erhalte ich auch nur die Push Meldung, aber nie einen Ton. Ist auf einem IPhone 6s, X und auf einem IPad Pro das Gleiche, immer ohne Ton? Andere Apps erzeugen einen Ton bei einer Push Meldung??

Thomas Imhoff 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hallo Thomas Imhoff,

vielen Dank für deinen Kommentar.

Da das Problem nun auch mit Anderen IPhones  besteht zeigt,daß Ryd mit dem iPhone nicht mehr kompatibel ist.Ryd ist zur Zeit mehr mit dem Pay beschäftigt als diesen Bug zu beseitigen, der auf dem iPhone 7 schon seit Februar besteht. Es kommen immer mehr iPhone Modelle hinzu.

Meine Frage an Ryd,

wann wird dieser Fehler beseitigt?

silvio Schmechel 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hallo Thomas,

 

kannst Du uns bitte aus der App heraus eine Nachricht dazu schreiben?

Unser Produkt-Entwickler können somit direkt die Daten abrufen. 

@Silvio 
Es gibt noch keine Neuigkeiten, sobald es diese gibt kontaktieren wir Dich. 

LG 

Arturo von ryd 

Arturo 0 Stimmen
Aktionen für Kommentare Permalink