Post

2 Follower Folgen
0
Avatar

Mercedes W204 Fehlercodes werden nicht ausgelesen; Fehler im Tacho

Hallo RYD Team,

 

bei meinem Mercedes W204 C63 BJ 2008 werden die Fehlercodes leider nicht ausgelesen. Finde ich erstmal nicht weiter schlimm, allerdings kommt es immer wieder während der Fahrt vor, dass mein Digitaltacho "flackert" - kurz nur eine Linie anzeigt und dann wieder den normalen Inhalt. Ich gehe davon aus, dass dies die Momente sind, in denen der Stecker versucht auszulesen. Leider kann ich RYD so nicht verwenden, das ist wirklich sehr störend wenn mein Tacho alle 5-10 Sekunden einmal flackert.

Besteht eventuell die Möglichkeit meinen Stecker zu aktualisieren damit er ausliest oder alternativ diese Funktion irgendwie zu deaktivieren?

Tankfüllstand und Batteriespannung funktionieren problemlos!

Stecker ID MPZX-6704

Firmware 50c

 

Danke vorab!

Tobias Weigel

Offizieller Kommentar

Avatar

Hallo Tobias,

vielen Dank für Deine Geduld.

Wir haben nun ein Update auf Dein OBD2-Stecker draufgespielt. 

Bitte stecke den Stecker vor der nächsten Fahrt wieder ein und lasse vorher 5 Minuten den Motor laufen, damit sich das Update installieren kann. Danach sollte alles wieder funktionieren. :)

 

LG Arturo von ryd 

Arturo
Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

3 Kommentare

0
Avatar

Vielen Dank für das Update! Fehlerstatus ist jetzt grün, keine Fehler gefunden. Auch das Flackern im Tacho ist weg.
Allerdings werden jetzt weder Tankfüllstand noch Verbrauch ausgelesen, das hatte vorher funktioniert.

Tobias Weigel 0 Stimmen
Aktionen für Kommentare Permalink
0
Avatar

Hi Tobias,

vielen Dank für deine Antwort. 



Unser Support wird Dich umgehend kontaktieren, um deinen Fall schnellstmöglich zu klären.

 

LG Arturo von ryd 

Arturo 0 Stimmen
Aktionen für Kommentare Permalink