Wieso sendet meine ryd box keine Daten?

     

    Sollte die App dir anzeigen, dass die Box aktuell keine Daten sendet oder sollte die Position deines Autos nicht der der aktuellen entsprechen, so prüfe bitte folgende Details:

     

    Hast du Handyempfang?

    Prüfe bitte, ob du am aktuellen Standort des Fahrzeuges Handyempfang hast. Die Box nutzt das Mobilfunknetz, um die Daten an die App zu schicken. Solltest du kein Netz haben (z.B.: in der Tiefgarage oder im Tunnel), so ist die Wahrscheinlichkeit hoch, dass die Box auch keine Daten senden kann. Alle Daten werden allerdings auf der ryd box (OBD2-Stecker) gespeichert, bis du wieder in eine Zone mit Handyempfang fährst. Daraufhin werden diese Daten automatisch an die App gesendet.

    Ist deine Box fest in der OBD2-Schnittstelle verankert?

    Stelle sicher, dass die Box fest eingesteckt ist. Nach einem Werkstattbesuch kann die Box manchmal gar nicht mehr oder nur lose eingesteckt sein. Bei manchen Automodellen kann die OBD2-Schnittstelle auch ungünstig gelegen sein, sodass es beim Ein-oder Aussteigen zur Lockerung der Box kommen kann. Manchmal können sich Verbindungspunkte zwischen der Box und der OBD2-Schnittstelle lösen, ohne dass dies augenscheinlich zu sehen ist. 

    Sendeverzögerungen können mehrere Ursachen haben. Die wahrscheinlichste ist ein schlechter GPS-Empfang. Parkst du häufig in (Tief-)Garagen? Vielleicht liegt es aber auch an der OBD-Buchse. Wo genau befindet sich diese denn in deinem Auto? Wenn die Schnittstelle "gut versteckt" ist, kann die Box vereinzelt auch Sendeschwierigkeiten bekommen, einfach, weil sie sehr stark abgeschirmt ist. Zur Behebung dieser Problematik könnten wir dir dann ein Adapterkabel senden, das meistens sehr hilfreich ist.

     

    War dieser Beitrag hilfreich?
    0 von 3 fanden dies hilfreich

    Kommentare

    • Avatar
      Silvio Schmechel

      Hallo liebe Ryder,
      Seit mehr als 6 Monaten funktioniert der GPS Alarm auf meinem iPhone 7 nicht mehr. Die Phushmitteilungen über den Fahrtalarm haben keinen Ton.
      Hat Jemand von Euch auch diesen Systemfehler und kann mir einen Tipp geben, was man da machen muss um das Problem zu lösen? Die Box wurde von Ryd schon 2 mal getauscht und die Techniker von Ryd konnten mir bisher auch nicht weiter helfen, um den Fehler zu beseitigen. Wer weiß was? Vielen Dank